Snow Leopard compatibility

Just a quick note, since so many of you have asked:

As of right now (5 September 2009), the toastycode screensavers have not yet been updated to work with Mac OS X 10.6. I’m working on new releases that will definitely be compatible with 10.5 and 10.6 (and, with any luck, 10.4); they should appear at toastycode.com in the next few days.

Thanks for your patience.


About this entry